Recent content by sonny93

  1. S

    Very minor difference in busbar size between lifepo4 cells

    **** YES MAN! (ecstatic as it will save time and not have to redo so many!)
  2. S

    Very minor difference in busbar size between lifepo4 cells

    I had to create 3x busbars with a different thickness to the ones that came with my EVE lifepo4 cells. The main reason was to successfully connect one pair of the parallel cells in series successfully as illustrated in the photos. The new busbars are 1/8" thick, unsure of the size of the...
  3. S

    DIY 12V Lithium Connection double check

    Hey all, I'm connecting 8 lithium 3.2V 272aH cells in the below configuration. I am just double checking that this arrangement is accurate. Im just about to cut my own busbars so wanted to make sure this is accurate before connecting them together.
  4. S

    Daly internal settings

    Bump
  5. S

    Daly internal settings

    hi we are looking for settings for the daly BMS app. your answer does not apply to the questions the first sentence: "I have a Daly bms, but the manuals don’t explain the settings and exactly what they do / affect" if anyone can assist it will be a great aid. I am surprised that despite the...
  6. S

    Sizing fuse for MPPT Charge controller

    What switch did u get
  7. S

    Problem with the DC power supply for top balancing

    I can confirm that if you are using the cables from the psu, I had the exact same problem. Creating my own connectors solved the problem marvelously
  8. S

    BMS Sizing, BMS Amps

    I couldnt possibly answer this question as I still did not feel confident in the answers provided in this thread. Off the top off my head, amps of BMS indicates max draw at any one time, but it had to be even less than that according to one of the posters. Im confused >< I wish there was one big...
  9. S

    Charging with benchtop in series

    Thanks Zwy. 1. Yes 2. No, but I may do this. What is the method for cleaning the busbars? 3. No. 4. I haven't run the pack to pull it down to 2.5V 5. I am attempting to charge at 3.6V as that's what I've seen recommened. This is the first time I have had people suggest the cells only need to...
  10. S

    Charging with benchtop in series

    Not sure how you came to the conclusion that my cell is at 3.650V? They are all roughly 3.4V with the multimeter, as reflected accurately in the BMS app. DMM reads 3.4V when I last checked and was charging. I think I outlined all of this information in the opening post but maybe I'm wrong. OK...
  11. S

    Charging with benchtop in series

    Not sure what your comment is attempting to point out? The opening post clearly points out what I am trying to do which is charge the battery in series using my PSU. If you cant help someone in need, dont bother commenting.
  12. S

    Charging with benchtop in series

    As already stated, the bms is turning off charging. The chg mos light turns on and off The reason Im doubtful that its the connections is that the clamp meter matches the amps of the PSU further, the connections charge fine up to a certain point and then the chg mos does this turning on and off...
  13. S

    Charging with benchtop in series

    I dont think thats the cause as it charged fine up till a certain point. The bms is turning the chg mos on and off
  14. S

    Charging with benchtop in series

    The chg MOS button in the app goes from green to grey each time it changes too so the BMS is doing something. Could someone please decipher the settings I posted earlier to work out what I have incorrectly calibrated?
  15. S

    Charging with benchtop in series

    I fixed this i already fixed this as per the other posts after I realised it myself. the problem is still persisting after changing the psu to 5 amps instead. It jumps between 13.7V and 4.95 amps TO 14.49 and 0 ampsUnsure what to do. Any other suggestions? Photos attached for values, changes...
Top