Bluetti AC200P won't charge with 2nd AC charging brick

Mr. Tommy

New Member
Joined
Aug 18, 2021
Messages
5
My newly purchased Bluetti AC200P wouldn't charge with a 2nd AC charging brick. I got in touch with CS, discussed the problem back & forth with emails, and they sent me a new Bluetti AC200P replacement. The replacement Bluetti won't charge thru the solar port using a 2nd AC charging brick either. The solar port will charge using the 12V cigarette plug and I get about 93watts or so there while also charging with one AC charging brick in the other charging input at the same time. But when I connect 2 AC charging bricks the 2nd AC charging brick will not charge. The menu is selected to PV. I'm hooking up both bricks exactly like it shows on Bluetti's website. I've even plugged both bricks into two different 120V outlets that are on different circuits. I find it hard to believe that 2 different AC200P units have the same problem. Their website and instruction manual offers no help or instructions to troubleshoot.
I have ran multiple tests to make sure both bricks are working, used a multi-meter on all cabling and everything seems to be fine.

What am I missing?
Is there a certain procedure I should be following or other menu options I should be using to be able to charge with 2 bricks? Any ideas will be very helpful. Very frustrating.
 

Mr. Tommy

New Member
Joined
Aug 18, 2021
Messages
5
Well I solved this problem. It was the 7909 adapter cable that I initially got when I bought the 2nd AC charging brick.
After 25 emails to Lee with CS @ Bluetti and several weeks trying to get this solved I sent them an email with a synopsis of what happened and the cure:
Hi Lee,
Well guess what? The replacement 7909 cable worked. The Bluetti is now fast charging with 2 bricks
So here's my summary of what happened that may help you in the future:
1) There was nothing wrong with the first Bluetti after all
2) When I received the 2nd Bluetti I also got a new power brick and a Aviation cable/plug, but the same problem was still happening
3) The only thing that was a common denominator was...the 7909 adapter cable that I initially got when I bought the 2nd AC charging brick
4) That 7909 cable was the only thing that wasn't different
5) I did some diagnostics with my multimeter and sure enough it wasn't passing power thru from the 2nd brick
6) You sent me a replacement 7909 cable and BAM...everything works as it should. Both bricks are fast charging the Bluetti now.

I don't know if you got a bad batch of these 7909's that are packed into your AC charging brick accessories for $149 but if this is a recurring problem then you know what probably is happening.

As a consumer I must say it was really frustrating to have to go thru all this to troubleshoot what should of been a Plug-N-Play. But thanks for staying with me and helping me fix this problem.
 

jimjames

New Member
Joined
Oct 29, 2021
Messages
17
I am glad it worked out for you. Maybe my 7909 is shot as well. I have been going back and forth with bluetti too. :)
 
Top