Bluetti AC200P

ditchdogger

New Member
Joined
Jun 29, 2021
Messages
5
Hi , I bought one of these units for use in my 4x4 van , because it was portable and could move it between the van or the boat etc.
I started out with a Jackery 500 to run my DC fridge.
So here is my problem and hoping somebody can explain if I am off my rocker.
The 500 wh Jackery runs my DC fridge in the shop in controlled temperature for 38.5 hours.
My new bluetti 2000 wh system only runs that fridge for 65 hours under the same conditions. Now Bluetti is trying to tell me that is normal.
WTF I am no math whiz but if I am getting 38.5 hrs out of a 500 wh battery I should be getting 154 hours out of the 2000 wh battery.
Was hoping to extend my stay out in the back country a bit and have the 2000 watt inverter to run the coffe pot.

Am I missing something here ???
 

ditchdogger

New Member
Joined
Jun 29, 2021
Messages
5
So how did you phrase your question? Do you know for sure how many watts your fridge uses?
500wh / 38.5 = 12.8w which “sounds” low but without any info that’s all I got.
The fridge does not run constanty , the DC fridge draws 37 watts when it runs. It is a comparison of the Jackery VS the Bluetti and their perspective WH capacity. the 500 wh battery of the Jackery runs the fridge for 38.5 hours. The 2000wh bluetti runs the same fridge under the same controlled temperature for only 65 hours. The math does not work and Bluetti is trying to tell me that is normal. From a 2000 wh battery I should get in the range of 154 hours of run time. I am getting less than half of that.
 

djnorth

New Member
Joined
Jun 1, 2021
Messages
16
Do you have anything else turned on within the Bluetti such as the AC inverter which is drawing power in the background?
 

Kinetic1

New Member
Joined
Jul 22, 2021
Messages
3
I'm having the same problem. When I first started using it 4 months ago, it would run my fridge for 4 days. Now I'm lucky to get 24 hours. When I drive it is yelling errors. I thought it was the fridge beeping but checked today to find tons of errors in one screen and not another. In the last few days it has started saying it's fully charged and suddenly there's 30% less charge. Or today I had it plugged into the wall while I showered and it picked up 10% charge. Moved it back to my van and turned it back on to find 0% charge. What is going on?
 

ditchdogger

New Member
Joined
Jun 29, 2021
Messages
5
Do you have anything else turned on within the Bluetti such as the AC inverter which is drawing power in the background?
No , I made a point of making sure the AC and DC were shut off just the power button turned on for the "display "
So left the power on and let it sit it lost 30% of the capacity over 3 days. I am going from memory here but basically it worked out that.
As best I can tell the BMS is using about 8 watts per hour , My DC fridge only uses 12.6 watts per hour.
 

ditchdogger

New Member
Joined
Jun 29, 2021
Messages
5
I'm having the same problem. When I first started using it 4 months ago, it would run my fridge for 4 days. Now I'm lucky to get 24 hours. When I drive it is yelling errors. I thought it was the fridge beeping but checked today to find tons of errors in one screen and not another. In the last few days it has started saying it's fully charged and suddenly there's 30% less charge. Or today I had it plugged into the wall while I showered and it picked up 10% charge. Moved it back to my van and turned it back on to find 0% charge. What is going on?
Not sure , but I am finding a lot of people having problems, much to their credit they returned the unit and I got a refund.
I puchased it through Amazon. They have a 2 year warranty. I initially asked for a replacement because I really liked the unit but they said
they wouldn't send out a new because they didn't think there was anything wrong with it.
This tells me they are fully aware of a problem.
 

Kinetic1

New Member
Joined
Jul 22, 2021
Messages
3
This may have worked to your benefit. If you want to stay in the brand, they have a new model coming out with external battery expansion capability: AC200 Max
https://www.bluettipower.com/pages/ac300ac200max
Well the external expansion was made to retroactively work with the ac200p as well, so besides the new plugs if you have a working one you can still avail yourself! I bought mine from a reseller that has horrific customer service so let the wars begin. Oy.
 

ditchdogger

New Member
Joined
Jun 29, 2021
Messages
5
I am making a large assumtion here , but it apears their biggest problem is with the BMS , if they get that solved it would be a great machine,
I am really disapointed that it didn't work properly / or as I had expected, because it was perfect for my off road van. And be able to take it in the jet boat etc.
 

komra

New Member
Joined
Jul 6, 2021
Messages
1
I just got the AC200P about a week ago. And it's a brick. It would not turn on out of the box. It would not charge with the ac power supply, the light on the power supply stayed green. It would not charge off my vehicle either. Will be getting an RMA and send it back.

Do you have any ideas on why this unit might not be working that could lead to a solution without having to send it back?
 

niktak11

Solar Enthusiast
Joined
Mar 14, 2021
Messages
90
The DC circuitry in the AC200P uses 10-15W. If your load is very low then you're wasting a lot of energy just powering the bluetti itself. The SoC being wildly off is unfortunately normal with the AC200P. I think they designed it for NMC but lifepo4 is much harder to have an accurate SoC tracker for.
 
Top