Does this indicate a bad cell?

Nillerk

Solar Enthusiast
Joined
Feb 6, 2021
Messages
60
Hi folks,

I just built my first pack with CATL 310AH cells. I first top balanced them in parallel. I then connected them to the BMS and drained them. I then charged them with the BMS connected and when done, all the cells were at the same level. Overnight they have changed quite a bit especially the 1 cell. Does this indicate a bad cell?
IMG_0377.PNG
 

snoobler

Solar Honey Badger
Joined
Jul 10, 2020
Messages
8,430
Location
HBR, AZ
If those are voltage from resting overnight, they are very suspicious.

Confirm BMS reported cell voltages on a separate voltmeter.

Confirm all connections are secure.
 

Nillerk

Solar Enthusiast
Joined
Feb 6, 2021
Messages
60
If those are voltage from resting overnight, they are very suspicious.

Confirm BMS reported cell voltages on a separate voltmeter.

Confirm all connections are secure.
I confirmed the voltages and the connections.
I think the other 3 cells are a bit off because they are trying to balance cell 4.
 

snoobler

Solar Honey Badger
Joined
Jul 10, 2020
Messages
8,430
Location
HBR, AZ
I confirmed the voltages and the connections.
I think the other 3 cells are a bit off because they are trying to balance cell 4.

Doesn't work like that. Balancing works by bleeding off excess voltage/charge as heat. It does not move juice from one to another unless the BMS has active balancing - most don't.

I'm disturbed how you have cells that were presumably charged to 3.65V are still sitting at 3.6XV after sitting overnight.

To maintain a top balance, balancing needs to be configured to occur during charge only, 30mV difference and at or above 3.40V. If you leave balancing active all the time, it will undo a top balance.
 

Nillerk

Solar Enthusiast
Joined
Feb 6, 2021
Messages
60
Doesn't work like that. Balancing works by bleeding off excess voltage/charge as heat. It does not move juice from one to another unless the BMS has active balancing - most don't.

I'm disturbed how you have cells that were presumably charged to 3.65V are still sitting at 3.6XV after sitting overnight.

To maintain a top balance, balancing needs to be configured to occur during charge only, 30mV difference and at or above 3.40V. If you leave balancing active all the time, it will undo a top balance.
I had balancing set to always. So I have adjusted that.
Would you be able to help me confirm the rest of my settings?
Also, what voltage should they settle to and how long should it take?

IMG_0378.PNG
IMG_0379.PNG
 

snoobler

Solar Honey Badger
Joined
Jul 10, 2020
Messages
8,430
Location
HBR, AZ
Looks good.

Many choose to put the charge under temp around 3°C with a release of 5°C.

 
Top