Epever Rated Voltage Error?

  • Thread starter Deleted member 165
  • Start date

Deleted member 165

I have 2 Epever Tracer 6415AN charge controllers to run my battery bank. I am currently getting my 48 volt upgrade and up and running, so I'm in testing mode. I will use both charge controllers simultaneously, and they connect to each other with a RS485 cable, which is NOT currently connected. I wanted to test the charge controllers first, so I turned on the breaker for the first one. After some thinking, the battery bank voltage displayed as 52.1, got the cute little smiley face, all is well. I turned off this charge controller, then turned on the other one. After some thinking, flashing red lights, warning icons flashing, and the display reads "Rated Vol Err.", which I decipher as "Rated Voltage Error". Interestingly, still with a smiley face in the background. I turned it off and repeated the entire above sequence after checking all the wiring, and got the same result.

Can anyone determine what is happening here? In case it matters, the one giving me problems was previously used on a 12 volt bank, but these are supposed to auto-sense the voltage.

That makes sense. So maybe it is stuck on 12 volt from the previous use? Do you have any ideas about how I could fix it? I guess I don't need to worry about the alarms, and maybe just let them go off while I try to adjust voltage? Otherwise maybe hook it to one 12 volt battery to make it happy, then change it?
Otherwise maybe hook it to one 12 volt battery to make it happy, then change it?
It probably does not matter as long as it is connected to one of the supported voltages. I would think of the alarm as an idiot light letting you know something seems wrong, a good thing.
Can you get to the menu? If so, try re-selecting the battery type. I think there's also a factory reset setting, not sure. I have the 4215BN.
Also, it's not referring to PV voltage is it?
Yes, I think I can get to the menu, but those alarms make me nervous. I'll try it tonight when I get home. It was definitely not the PV voltage, as I didn't have the breakers turned on for PV power yet. I've heard that there is a factory reset as well, but I'm not having much luck finding out how to do it.
I had it connected for a while last night trying to figure out the factory reset. No luck. The menus on the Epevers are not very user friendly, and the manual makes a nice coaster.
I finally figured it out. I can't seem to make a video small enough to upload here, so here are pics of the process.

Starting from the menu (hit "esc" to get there), go to "Control Parameters"

You'll be looking at this screen now. Hold down the ok button for a couple seconds and release. This will cause the battery type to be highlighted.

Once the battery is type is highlighted, hit the right arrow, which will start you scrolling down. Go past the "AH" and it will kick you into the next screen, keep scrolling with the right arrow button until you get to the bottom. Now you can use the up and down buttons to scroll through the voltages. I just set it to auto and it worked fine.

After you get the voltage you want, or "Auto", hit "OK", and then "Save". Done. Smiley face back.

Hopefully this helps the next person who searches for it.
Cool, that was what I'd hoped it would do. Soon you'll be up and running with two controllers, nice.

I have zero complaints with the 4215BN, which has been operating since last fall. At max output, it hardly even gets warm.