Growatt SPF 3000TL LVM-ES: Error 03--but battery reads as not fully charged

rsi77

New Member
Joined
Aug 7, 2021
Messages
15
I am starting up my system for the first time. The battery charged all day yesterday pretty much without issue. But today I have gotten several "03" errors--the system starts charging the battery (I see the PV voltage drop, and if I change views I see ~8A draw from the PV, and ~18A into the battery), but then I get a beep and "03" shows briefly on the readout. At that point the PV quits charging the battery, and PV output goes to 0, or close to 0.
  1. I would not be surprised if my battery was fully charged, but is error 03 indicating a problem, or simply a fully charged battery?
  2. My battery voltage is not showing as fully charged--the max voltage of the AmphereTime batteries (2 in series) is 29.2V, so I understand fully charged should be 58.4V. But the screen shows battery voltage as 56.3V. Am I understanding correctly that the batteries should be able to accept more charge?
  3. Should I not put any trust in the readings on the Growatt screen? I.e. May I assume that the battery is fully charged and this explains what I'm seeing?
    • I noticed yesterday that the PV output current displayed on the Growatt was quite a bit higher than should have been possible--i.e. showing 8.5A instead of the calculated 6.5A.
Thanks,
Ron
 

rsi77

New Member
Joined
Aug 7, 2021
Messages
15
I checked with a voltmeter, and the battery charge displayed on the Growatt matches exactly with the meter.
 

Tigercjn

New Member
Joined
Aug 10, 2021
Messages
6
03 Battery voltage is too high, is the unit connected to the BMS in the batteries? the type of battery needs to be changed depending if the BMS are connected or not. Also, the QTY of batteries needs to be set.
 
Top