Growatt SPF 5000 ES Wiring for 0 Export / Need help

Mark1988

New Member
Hi,

Sorry for a completely newb question but could someone please help me find a wiring diagram for how to connect the Growatt SPF 5000 ES to Utility Grid and set it to zero export?

Thanks,
Mark
 

CCAT Racing

New Member
Hi,

Sorry for a completely newb question but could someone please help me find a wiring diagram for how to connect the Growatt SPF 5000 ES to Utility Grid and set it to zero export?

Thanks,
Mark
I have my growatt 5000es setup like you describe. Check out my diagram I posted. I am trying to get it verified, so use at your own risk. Any questions on inverter settings, let me know. I can send you what mine is set to, and what settings do.SolarWiring.jpg
 
@Mark1988 - To the best of my knowledge, the GW SPF 5000 ES has no capability to export to the grid (operate in a grid-interactive mode), so the inverter is, by nature, always zero export. See operating modes, pg 21 of the manual here. Perhaps I'm misunderstanding what you mean by zero export?

@CCAT Racing - I've had the same design iteration with the GW SPF 5000 ES, but I'm led to believe that - when in line mode (AC IN = AC OUT), since I'm assuming you're using the SEAUTO-TX-5000 midpoint autotransformer, your two non-isolating midpoint transformers will operate in parallel with the utility / pole transformer. If that's the case, I believe you'd be balancing loads potentially for other customers on the grid, which is probably not what you're intending to do. I'm not sure, but I think the only way around this is either a) to use an isolating transformer, or b) use a transfer switch to disconnect grid L1/L2.
 

Lwilliams7417

New Member
I have another question about the ac input, do I run the neutral from the main supply to the input or is it ground, line 1 and line 2??
 

Turricon

Solar Enthusiast
Ground 1 and 2. Auto transformer forms neutral and 120 legs on my sub panel thru 30 amp breaker, leg 1/2 50 amp breaker in sub. then I hooked subs neutral back to mains ground/neutral bar along with subs ground bar to mains neutral/ground bar. Ground and neutral are separate in sub , rejoin in main. 50 amp breaker was the first in line then 30 amp. seems to be working for me. I am running solar and grid pass thru no battery yet.

Some days when sub panel is loaded some and the main has 0-50 watts only I see my sense monitor showing 0 watts (I have a leach load always on at around 47 watts) and my meter runs ever so slowly backwards. Think this is due to lack of batteries installed. I'm no expert and I may not have this right, but running and looks good. I think I have it right. If someone else know I'm wrong please inform me of my error. Hope this helps a little.
 

Lwilliams7417

New Member
Ground 1 and 2. Auto transformer forms neutral and 120 legs on my sub panel thru 30 amp breaker, leg 1/2 50 amp breaker in sub. then I hooked subs neutral back to mains ground/neutral bar along with subs ground bar to mains neutral/ground bar. Ground and neutral are separate in sub , rejoin in main. 50 amp breaker was the first in line then 30 amp. seems to be working for me. I am running solar and grid pass thru no battery yet.

Some days when sub panel is loaded some and the main has 0-50 watts only I see my sense monitor showing 0 watts (I have a leach load always on at around 47 watts) and my meter runs ever so slowly backwards. Think this is due to lack of batteries installed. I'm no expert and I may not have this right, but running and looks good. I think I have it right. If someone else know I'm wrong please inform me of my error. Hope this helps a little.
Thank you. Finally someone who made it simple. I am running 2 in parallel with an auto transformer. I haven't installed yet but plan on doing most of the wiring this week before I do the final connections to the main panel. Just going to run my heat pump, water heater and fridge on it until I get more panels and another inverter.
 

Turricon

Solar Enthusiast
I don't have my sub panel ground and neutral bonded till it is in the main breaker box. I'm not quite sure if that is the right way to do it. If anyone can answer that for me I would appreciate it please.
 

Lwilliams7417

New Member
I don't have my sub panel ground and neutral bonded till it is in the main breaker box. I'm not quite sure if that is the right way to do it. If anyone can answer that for me I would appreciate it please.
Are you running an auyo transformer for your Neutral? Either way, go ahead and bond your grounds to Neutral.
DISCLAIMER!!!! I AM NOT AN ELECTRICIAN. I AM MOT A CERTIFIED SOLAR TECHNICIAN. ANY AND ALL INFORMATION I GIVE IS AT READERS OWN RISK.
 

Desert_AIP

Solar Enthusiast
I don't have my sub panel ground and neutral bonded till it is in the main breaker box. I'm not quite sure if that is the right way to do it. If anyone can answer that for me I would appreciate it please.
A subpanel on your main grid panel should not be bonded. Neutral and ground are brought across and on separate busses, if in a detached building the sub panel needs its own grounding rod, but remains unbonded.
 
Last edited:

bgflyguy

Solar Enthusiast
The only common connection from the grid, through the Growatt and to that secondary panel is a ground.
I think this still brings up a bunch of questions.

Do you bond neutral and ground in the secondary panel after the auto transformer?

How does the growatt handle ground, is it isolated or tied to neutral (which is l2 in the us)

If you have a grounding rod in at the secondary panel, does that create a ground loop. Does it need to be matched to the house rods?
 

bgflyguy

Solar Enthusiast
If you bond the neutral from the transformer to ground and ground carries through all the way from the main panel, which bonds to neutral, doesn't that create a bond?
 

Desert_AIP

Solar Enthusiast
Deleted erroneous post

There is a situation I neglected to consider that makes my original posts erroneous.
 
Last edited:

Jim Lee

New Member
I have my growatt 5000es setup like you describe. Check out my diagram I posted. I am trying to get it verified, so use at your own risk. Any questions on inverter settings, let me know. I can send you what mine is set to, and what settings do.View attachment 65543
CCat, Why do you have 2 midpoint transformers. One is all that is needed to split the 240v into two 120v. David Poz has a good you-tube explaining this. OR am I missing something. I'm new to this, but trying to learn.
 

Desert_AIP

Solar Enthusiast
Each can handle 5000W total, 25A (3000W) on one leg.
If you parallel them you increase that to 10000W total and up to 50A of 120VAC on a single phase.
 

Jim Lee

New Member
Don't most people that want an off grid converter that is grid tied because they want PV first then battery then grid then generator. Doesn't that cover all the bases. Power no matter what. I'm in the planning process and ready to purchase 30 - 395 watt panels. 2 x 6s2p and 1 x 3s2p. Each of the 3 string is wire to 1 of the 3 Growatt SPF 5000 ES inverter. 6 Li Fe EG4 Batteries connected to the inverters. The 3 inverters connected to a separate circuit box with a 50A breaker each. That breaker box set up with 1 or 2 (if safer) split phase Mid point transformers connected with 50A breakers. That breaker box is connected to my home main breaker box with a 60A or 100A breaker (not sure yet) connecting both circuit boxes. The Grid and my 19.5Kw Generac Generator pass through the 200A Transfer switch keeping the grid safe during grid outages is already installed. According to Signature Solar this is the system they want to sell me. Please explain to me why this won't work and what I need to do to make it work. I really don't want to burn my house down trying to improve it. Another question is when the grid goes down I think my generator will auto start even if I have PV or battery power. How could I control that. Any other suggestions would be appreciated, but please keep it simple if possible.
 
Last edited:
Top