Just got delivery of my 280AH CATL batteries

fopoku2k2

New Member
Below is an update to my system. I hope someone here can help me understand what is going on with my battery bank
  1. LiFePO4 battery bank charges as expected.
  2. Daly BMS tries to balance the cells, but I doubt that is efficient
  3. Sun charges the batteries till about 16:00gmt. I set the inverter to charge to 56.0v
  4. Battery starts discharging as expected, BMS always seem to off around 20:00gmt when the battery voltage is around 52.3v
  5. I get up and turn off the battery breaker and turn it back on again. everything works normal till the next morning when the sun comes on around 08:00gmt to charge the batteries
THOUGHTS
  1. Thought it was the temperature, but its always around 31/32 degrees calcium
  2. Thought it was the unbalancing of the batteries, but if that's the case how come the bms doesn't turn off again at step 5 above?
  3. Recently when I connect to the daly bms through Bluetooth, the android app gets frozen (see first picture attached). I can only get the app to show actually readings and use it when I disconnect the battery and have it sit for a while (supposedly it restarts itself). Do I have a faulty BMS?
  4. Pictures 1-5 shows my current settings
 

Attachments

  • WhatsApp Image 2021-10-10 at 6.59.43 AM.jpeg
    WhatsApp Image 2021-10-10 at 6.59.43 AM.jpeg
    35.8 KB · Views: 8
  • 1.jpeg
    1.jpeg
    39.7 KB · Views: 8
  • 2.jpeg
    2.jpeg
    35.7 KB · Views: 8
  • 3.jpeg
    3.jpeg
    35.3 KB · Views: 6
  • 4.jpeg
    4.jpeg
    37.3 KB · Views: 6
  • 5.jpeg
    5.jpeg
    38.2 KB · Views: 7

Bubba1

Solar Addict
If app freeze or doesn't start you could go to (on phone) settings, apps, pick the BMS app force stop then click open. That works for me but I do have a different BMS
 

fopoku2k2

New Member
If app freeze or doesn't start you could go to (on phone) settings, apps, pick the BMS app force stop then click open. That works for me but I do have a different BMS
nope that doesnt work for me. Actually its not the app on the phone that freezes. because i get the same issue with other phones and also after reinstalling the software. I can only get it to work by shutting down the bms and rebooting it up again
 
Top