Low amp top balance on large pack - am I doing any damage?

LVLAaron

Solar Enthusiast
Joined
Jul 16, 2021
Messages
166
I got 16x 100ah cells from Battery Hookup.

I've got all 16 in parallel on a bus bar.

I only have a 10amp CCCV power supply to top balance them up to 3.6.

Am I doing any damage by charging them this slowly above their nominal voltage? It might take a week or more at this point.

I'm new to lithium in this volume - I know if I were putting small amps into a huge lead acid bank, it'd never reach the top voltage and probably just goes to waste heat in the cell.
 
Last edited:

LVLAaron

Solar Enthusiast
Joined
Jul 16, 2021
Messages
166

Sounds like I should do one cell at a time given my weak charger.
 

time2roll

Photon Sorcerer
Joined
Mar 20, 2021
Messages
2,233
No. I think you are fine. It will be very slow to 3.4 volts and take an extended period. Once you hit 3.4 the voltage will climb relatively quick to 3.6. So the time at 3.6 will not be very long.
 

toms

Solar Addict
Joined
Jul 24, 2020
Messages
746
Search this forum, this subject has been covered from all angles.

Yes you are damaging your cells, it is up to you to determine if the damage is acceptable to you,

A greater concern should be charging a cell without a cell monitor capable of disconnecting the charge source in case of a problem.
 

LVLAaron

Solar Enthusiast
Joined
Jul 16, 2021
Messages
166
Search this forum, this subject has been covered from all angles.

Yes you are damaging your cells, it is up to you to determine if the damage is acceptable to you,

A greater concern should be charging a cell without a cell monitor capable of disconnecting the charge source in case of a problem.

I did, and found the thread I linked (on another forum).
 

Bubba1

Solar Addict
Joined
Feb 6, 2021
Messages
285
Perhaps 4 at a time so you see some progress and get a feel for it.
 
Top