diy solar

diy solar

LuxPower 12K hybrid inverter issues

neutrinostar

New Member
Joined
Aug 15, 2023
Messages
42
Location
Canada
Hello,

We got brand new LuxPower 12K hybrid inverter with 2 x GSL 14.34Kwh battery and 36x Jinko 465 Bifacial panels and running 3 strings from panels back to inverter. The PV input from panels sometimes works then randomly stops after a while. After inverter is restarted it picks up again and does the same thing. I attached some photos showing the inverter settings. It is supposed to be configured for off grid mode only with no grid input (other then backup diesel generator). If anyone has any ideas, not sure if firmware needs update or if its something else. Also wondering how much PV input should we be typically be seeing with sun hitting all the panels in afternoon.

Thank you.
 

Attachments

  • PXL_20230916_224218178.jpg
    PXL_20230916_224218178.jpg
    944.4 KB · Views: 25
  • PXL_20230916_224228083.jpg
    PXL_20230916_224228083.jpg
    1.1 MB · Views: 24
  • PXL_20230916_224232998.jpg
    PXL_20230916_224232998.jpg
    1.1 MB · Views: 21
  • PXL_20230916_224239479.jpg
    PXL_20230916_224239479.jpg
    1.1 MB · Views: 19
  • PXL_20230916_224305709.jpg
    PXL_20230916_224305709.jpg
    1 MB · Views: 17
  • PXL_20230916_224311089.jpg
    PXL_20230916_224311089.jpg
    1.1 MB · Views: 16
  • PXL_20230916_224315025.jpg
    PXL_20230916_224315025.jpg
    1 MB · Views: 17
  • PXL_20230916_224320129.jpg
    PXL_20230916_224320129.jpg
    1.1 MB · Views: 23
Hello,

We got brand new LuxPower 12K hybrid inverter with 2 x GSL 14.34Kwh battery and 36x Jinko 465 Bifacial panels and running 3 strings from panels back to inverter. The PV input from panels sometimes works then randomly stops after a while. After inverter is restarted it picks up again and does the same thing. I attached some photos showing the inverter settings. It is supposed to be configured for off grid mode only with no grid input (other then backup diesel generator). If anyone has any ideas, not sure if firmware needs update or if its something else. Also wondering how much PV input should we be typically be seeing with sun hitting all the panels in afternoon.

Thank you.
Hi ,

Could you let us know the inverter serial number and get it online too ? And did this issue only happen during grid faiure time period ?
 
The PV "stops" as there is no where to put the energy according to the images in your post ( battery is near full and no loads )
 
The PV "stops" as there is no where to put the energy according to the images in your post ( battery is near full and no load
Hi
You didn't attach the inverter serial number ,but I thought the firmware update to the inverter can fix this issue.
You can check the attached guideline and update the inverter via Local update function by following the guideline.
And you can also contact our Tech support by emailing your questions to info@luxpowertek.com

Thanks
 

Attachments

  • Firmware updating via local connection .pdf
    286.9 KB · Views: 14
Hi
You didn't attach the inverter serial number ,but I thought the firmware update to the inverter can fix this issue.
You can check the attached guideline and update the inverter via Local update function by following the guideline.
And you can also contact our Tech support by emailing your questions to info@luxpowertek.com

Thanks
I got response from luxpower on email. Will send SN there.
 
Disable seamless switch.

What are your battery settings? I am using Pytes and I have lithium selected and type 6 from the menu whjich is Luxpower and communicates perfectly with my Pytes BMS. No problems.

Also, your images do not show any grid input and no loads to be supplied, so all you are doing is charging batteries to full.
 

diy solar

diy solar
Back
Top