One cell has spiked during charging

quili

Solar Enthusiast
Joined
Jun 4, 2021
Messages
14
Hey guys,

I recently finished my 48V 200AH battery pack using the 12v100Ah 3.2v modules from Battery Hookup.

After top balancing all the batteries to in parallel to 3.65v I have assembled the battery 2P16S and the second group of batteries always spikes during charging and triggers the High cell voltage alarm from the DALY Smart BMS.

If I let the DALY BMS do its thing will it discharge the cell by itself and self correct before allowing the Inverter charger start charging again?

Thanks for your input.
 

Attachments

  • IMG_9248.PNG
    IMG_9248.PNG
    426.1 KB · Views: 17

Pim57

Solar Enthusiast
Joined
Mar 10, 2021
Messages
54
All cells except cell no.2 are about 3.350 Volts. Cell 2 is at 3.528 volts and far away from the rest.

It looks like cell 2 somehow did take part in the balancing process. Maybe bad connection or so.

That big difference between 3.35 and 3.528 will not be solved by the Daly balancing current of 30 mA.
You will need to rebalance that cell 2. You could attach a car lightbulb to cell 2 and wait for its voltage to drop to 3.35.
 

mikefitz

Solar Addict
Joined
May 28, 2020
Messages
894
Cell 2 is at 3.528 volts and far away from the rest.
The most likely issue is a poor connection at the problem module pair, check all connections to the module pair.
Mike
 
Last edited:

time2roll

Photon Sorcerer
Joined
Mar 20, 2021
Messages
2,447
A single cell? Very likely the cell has an issue. Verify voltages with a separate meter. The BMS will take months to balance that cell. Very slow.

I would bleed it down during the next charge cycle. Use about 30' to 35' of #16 wire to short the cell as it charges. This will bleed off about 20 amps. String the wire out to dissipate heat as it will get warm. A couple alligator clamps will help with the intervention. 50' of #14 will bleed off about 30 amps.

If you want the BMS to do the work, I recommend reducing the charge voltage enough to avoid cell overvolt shut down. Verify in six weeks if you can bump the voltage. Active balancer would speed up the process.
 

toms

Photon Sorcerer
Joined
Jul 24, 2020
Messages
811
The cell connection may be OK now, but might have been high resistance when you had it setup for top balancing so it may not be a problem cell. Remedy as per what others have said.
 

quili

Solar Enthusiast
Joined
Jun 4, 2021
Messages
14
Thanks to all, great feedback from everyone. I will try the one of the solutions here presented and see how it goes.
 

quili

Solar Enthusiast
Joined
Jun 4, 2021
Messages
14
Problem fixed after installing a Heltec Active Balancer in parallel with the Daly BMS. That Heltec works great.

Thanks guys for your input!!!
 

Attachments

  • IMG_9297.PNG
    IMG_9297.PNG
    482 KB · Views: 10
Top