Parallel charging of LiPo batteries

Yehuda

New Member
Joined
Sep 22, 2021
Messages
10
For several of my projects, I'm going to develop a 5v backup power supply. I have a total of 12 Lipo batteries, each with a 10Ah capacity. All of the cells are brand new and have been charged and discharged five times. So I wired them all up in series (1S12P; 3.7v, 120Ah) and used a boost converter to reach 5v.

Now the problem is that when I charge the battery pack, it only goes up to 4.04 4.06 volts. The charger would charge for hours and hours at 500-700mA. The battery voltage, on the other hand, does not arise. It isn't the charger's fault. I've tried two other chargers and they both have the same result. I also tried unplugging and charging the boost circuit, but it didn't work. If I charge each battery independently, though, they quickly reach 4.20 volts.

I can't charge each cell individually every time I need to charge the pack, as you might expect. I'm not sure what I'm doing wrong in this situation. I've read the battery instructions, but I still don't understand why I can't fully charge the battery pack when it's in 1S12P.

Any and all suggestions would be greatly welcomed.
 
Last edited:

Bud Martin

Photon Sorcerer
Joined
Aug 27, 2020
Messages
2,973
Are you using large wire gauge and good terminals on the wires you use between batteries and the power supply?
Can you show us your charge setup?
120Ah batteries will take a long time to charge which is based on the amount of the charging current.
The Voltage you show, are they measured at the battery terminals or at the output of the boost converter?
 
Top