Renogy Rover 100% reading at 13.3%

lightmail

New Member
I am just setting up my controller. It has run a few days . It says 13.3 volts most of the time. But it says it is at 100%. It's going to be super sunny here in Seattle and I want to get this thing set up right. I have no loads what so ever just the main battery bank, inverter and fuses to future loads. I have seen charts that say 13.3 is 80 90% or so but this can't be 100%. What am I missing?
 

Bud Martin

Photon Sorcerer
Are you using LiFePO4 battery? I believe that the SOC display is set for Lead Acid battery so it is not accurate + you cannot really go by the Voltage for SOC since LiFePO4 Voltage is pretty flat.
 

lightmail

New Member
Thank you for response. Yes I am using lithium batteries, and the Renogy has settings for lithium. I have a shunt but can't set it till I have 100% in batteries and I am not sure how to go about that if I can't use the solar chargers 100% reading. I am missing something..
 

WinnieView1

New Member
Thank you for response. Yes I am using lithium batteries, and the Renogy has settings for lithium. I have a shunt but can't set it till I have 100% in batteries and I am not sure how to go about that if I can't use the solar chargers 100% reading. I am missing something..
Is this in an RV and do you have another charger that can be used to bring the batteries to 100%?
 

lightmail

New Member
Hi... This is a van with 400 watts solar and 2 100 ah batteries. I got my charger working and can use that. When it slowly starts shutting down to off, do I assume it's 100%? and then set or do I have to wait awhile?
 

lightmail

New Member
Do you have a volt meter to validate what the controller is reading and that the batteries are in fact fully charged?
I have validated voltage at battery and controller. How do I know that my batteries are 100%? When do you measure, at rest or under load? They read 13.3 at rest.
 
Top