SBMS0 turned my brain to mush

Thomas Barlow

New Member
Joined
Nov 22, 2020
Messages
6
All right yall so I've been trying to get this hooked up for months now and I feel like it's making me second guess I understanding of everything electronics.

My current setup is a 4s1p 280ah pack 3000w inverter 1260w Newpowa solar and a 250A Daly BMS.

I've literally tried so many things that I'm not sure I understand anything anymore .....

I cannot get the SBMS0 to activate any of the EXIO ports nor can I get it to even show me the correct amount of amperage coming in and out of the shunts.

I'm currently relying on the daly BMS to protect this battery and I would really like to hook up this sbms but I cant get anything to function.

So I guess my question is I'm currently in the Delaware area but I am willing to travel to anywhere for someone to tell me whether it's me or the device that's broken. I'll supply beverages If anyone wants to hook a brother up and steer me in the right direction?
 

Thomas Barlow

New Member
Joined
Nov 22, 2020
Messages
6
I hate simply repeating "https://groups.google.com/g/electrodacus"...

Be prepared for Dacians english-as-second-language instructions, or this month's armchair experts thoroughly twisting what should be a basic set-up :)
I know I dont want to keep emailing him but when I change exio ports from type 1 to type 2 nothing changes on my meter. No continuity regardless. Then also the output shunt reads 300 amps regardless of what values I set it to and the solar input shunt doesn't say anything is happening.

I do not like to be THAT GUY who keeps asking the same question but I have installed electronic equipment magnitudes more difficult than this but im pulling my hair out just trying to get something to work.

I need someone that I can brainstorm with in person who has one of these and can confirm its me or the device.
 
Top