Solax system not discharging batteries

Thanks for this. After a frustrating few days trying to get SolaX technical to sort this exact problem, the solution you highlight worked wonderfully. In the end my only difficulty was getting access to 'Advanced Settings' which it turns out requires using password 6868 in the SolaX app. Why could SolaX technical not sort this out!
Interesting i just tried that password in mine and i get an extra option saying super, no other differences that i can see.
If you don't know the normal admin password is 2014.
I came across this page as i was having the same issue, i was on hols and so house baseline was very low and it was not using my batteries.
I didn't have the hotStandby setting so i phoned solax who updated my firmware,b they were really helpful actually (tip: phone before lunch as they finish at 5 and firmware update takes a few hours).
I now have this setting, its set to enabled by default - do we just need to set it to disabled when we go away again?
I had the same problems with ny system and it seems that going into advanced settings and selecting Hotstandby and setting it to disabled has done the trick.....for the moment. Why was my system working all right though and then 2 days ago it started drawing down from the grid for no reason that I can find.