diy solar

diy solar

Most reacted posts

  • Post in thread: Failing System Analysing

    Hi, I was talking about 70% Battery load. The victron charger detects unreasonable voltage values. And the problem gets worse. Newest example: I reduced the load of the battery (by consuming) to at most 30% (13.0V lt. battery manual). Sun was shining little the next day, max. Power from solar...
  • Post in thread: Failing System Analysing

    Hi, I have designed my first small island system as an energy saving / blackout backup. It consists of a solar input of minimum 300 W (3x100) extendable up to 600W (6x100) all 100 W with the same parameters I connect them with a Victron MPPT 100 | 50 to a 12V / 400Ah LiFePo Battery Block, which...
  • Post in thread: Failing System Analysing

    Hi again thx for the replies. The circuit breaker...hum, ya maybe its crappy, I dont know :oops:. I will add pictures. The 12=>220 inverter was rare, yes and not that cheap, so the question is, what is expensive? its a pure sinus (by self declaration 🤷‍♂️) and i can run all my devices until now...
  • Post in thread: Failing System Analysing

    Ähm, what do you mean you cant see the dimensions of the inverter but you are quite sure? The dimension of the cable from the batteries (the busbar) to the inverter is 2 times 16mm² for both ways. And the dimensions of the inverter 4KW permanent, 8KW peak, pure sinus, thats how its written on...
  • Post in thread: Failing System Analysing

    Hi all Blue Sea Circuit Breaker is installed and my system works like a charm again already for several days 🤩 . With as much power as possible. So even if I still do not understand, why my charger measured such strange values, it stopped and behaves exactly as expected. You were all right...
  • Post in thread: Failing System Analysing

    I put the LiFePo program in the settings. And set the absorption voltage to 14.2. During the year of expected operation everything seemed OK and the batteries were fully charged every now and then. I do not have it 24/7 in operation. I turn off the inverter, when below 13V battery voltage is...
  • Post in thread: Failing System Analysing

    No where near large enough? Well, maybe its to small from diameter, which would mean I have some loss from the batteries to the inverter due to a resistance, or? And the cables would get warm in that case, or? I know that the stickers can e a trick but i run the consumers i mentioned and my...
  • Post in thread: Failing System Analysing

    Regarding the wiring from Batteries / busbar to the inverter. I checked a table and its written for 1m 12V 200A (the highest value i found) 16mm² is not optimal, but also not critical. I have 1m from busbar to inverter, 12V and with some acceptable buffer at very most 400A and 2 times 16mm² for...
Back
Top