diy solar

diy solar

Seplos 3.0 BMS (maybe) and Voltronic RS485


New Member
Oct 10, 2023
Hello everyone, I'm struggling to have my Voltronic Axper Max 8000W (EU) to communicate (RS485) with my new battery pack purchased from Basen Green, so I'm trying to collect info around, as I'm not sure if the guilty here is the BMS, the Inverter or anything in the middle.

The battery is this one:

By guessing and with the help of other people, I tried to determine which kind of BMS it uses (to collect specific info about my issue), and I guess it's using a SEPLOS 3.0 "Type B":

The issue I'm having is no matter what, I can't make it communicate with the inverter by setting the BMS 485 port to "Voltronic" and the inverter to "LiB" as per instructions. I get the Error 61 after few minutes. The pins are connected as follow: pin1 battery (CAN B) to pin3 inverter; and pin2 battery (CAN A) to pin5 inverter; I've also tried to connect the GND but makes no difference.

The Inverter reseller suggested to update the MCU firmware to 12.21, so I did, but no avail, the problem still.

I suspect there's a compatibility issue with the LiB protocol, as the connections appears to be fine. Does anyone have experience with this BMS and Voltronic inverters, or have any idea of what else I can try? Thanks!
Hello! I have a same inverter (max II 8kw) , and now I ordered a battery with seplos 3.0 did you find the solution? I think the solution is, you connected the can pins, but trys to communicate in the rs485. So, the can pins not needed, you need to connect the rs485 pins.
Please reply me, of you find the solution.
My Seplos is connected via the pylontech operating system and canbus. I don't have the same inverter as you but I thought most inverters can communicate with pylontech
Same problem for me, I am able to connect through the can port, selecting Pylon on the BMS can port and on the Voltronic Inverter too, but I can't use LIB mode because my connection gets lost.
对我同样的问题,我能够通过can端口进行连接,在BMS can端口和Voltronic 光伏器上选择Pylon,但我无法使用LIB模式,因为我的连接丢失了。
seplos 3.0bms can communicate with Voltronic

But you need to change its pins and switch the protocol to the Voltronic 485 protocol to communicate with the Voltronic inverter.
I posted the pins and inverter debugging on the forum