diy solar

diy solar

What's going on here? No power.

Watersmeet

New Member
Joined
May 28, 2023
Messages
17
Location
Oregon/California
Hi, I'm looking for some help. I've searched and tried to find this problem along with some answers but can't find anything about my current issue. I just built my first system for a truck camper. Everything was going great until this morning. I have two packs of 12v 280aH Eve cells in parallel for 560aH at 12v. This problem seems to be limited to the batteries so I won't list all the components. I wired everything up and it worked great. I'm building this in a garage and there's no power coming into the batteries (PV panels and DCDC charger not hooked up yet). When I turned it all on for the first time yesterday my batteries were at 13.3v, SCC's display came on and the inverter worked great.

Last night I put a Renogy 20A AC/DC LFP lithium charger on to fully charge the batteries to 14.4 so I could set the battery monitor and do a capacity test. This morning the charger was indicating the batteries were fully charged (solid green light on charger), the SCC display said fully charged to 14.4v, my multimeter said they were at 14.5v, the Overkill Solar app (xiaoxiangBMS) said each battery was at 14.3. Then I disconnected the leads of the 20A charger and everything turned off. SCC display went off, inverter wouldn't turn on. Testing both batteries together multimeter readings fluctuate between 6 and 9 volts. If I put the charger back on everything powers up and readings are back to 14.5. disconnect the charger and everything goes off again. The BMS app reading continues to show each battery is fully charged but the multimeter says each batter is between 6 and 9 volts.

I’m using JBD 120A BMSs, one in each battery pack, and all the settings are according to the Overkill Solar PDF for those BMSs.

My two battery packs are wired together in parallel and I attached the 20A AC/DC to the positive on one box and the negative terminal of the other box. Did they only charge to 14.4 added together? In other words, each battery is only at 7.2V? That’s what it seems like. But how could that be since they both started at 13.3?

I thought I had been doing pretty well with all this stuff and now I’m feeling a bit dumb. Do you all know what’s going on and what I need to do? Thanks for your help!


P.S. Right now I’m really identifying with this question on Overkill Solar’s FAQ page:
Q: Why is this so complicated?
A: Because it is.
 
Right now the batteries are disconnected from everything, and each other. The BMS app and AC charger (if I put that one one) both say each one is fully charged at 14.4 volts. But the multimeter says 7.8 on one and 9.8 on the other. According to the multimeter they're both very low on charge. Is it somehow possible for them to discharge when they had a charger on them?
 

Attachments

  • IMG_5076.jpeg
    IMG_5076.jpeg
    220.4 KB · Views: 11
  • IMG_5077.jpeg
    IMG_5077.jpeg
    185.2 KB · Views: 11
  • IMG_5080.jpeg
    IMG_5080.jpeg
    116.1 KB · Views: 11
The app says this pack is at 14.3, this bench charger stopped charging because it thinks the battery is at 14.3, but the multimeter says it's at 9.8. The multimeter seems to be right because the batteries would power anything. What do I need to do?
 
Back
Top