Battery SG tests show ~60% SOC, but Voltage drops to 6v under load.

sprucegum

New Member
Joined
Oct 23, 2023
Messages
32
Location
Downeast Maine
I'm in the process of ordering a replacement LFP battery, but am still trying understand what is on with my FLA bank (4x 6v GC-2 215ah) which I've had for about 6 years.

While I've always had voltage drop issues on my battery bank (for about the past year it has often been dropping to by 1V or more for loads of about 20-100w), yesterday afternoon, after charging it to float with a new Victron MPPT, it suddenly began completely failing. I had my bank configured as 24v and it was cycling to 11v and back up when placed under even the slightest load (less than 5w DC). And sometimes it seemed they were dropping to 6v.

I checked SG and while my batteries are depleted (SG .1220-.1225), they should still be able to provide at least 50% of their original AH. Degradation in my understanding of an FLA should be on the path of smaller and smaller storage capacity, not suddenly from one day to the next being unable to power even the smallest load.

I rewired for 12v, taking the best two 6v batteries and my least corroded cables and thought I was in the clear. It was working well enough in a quick test with no equipment other than my small load. So I hooked up my MPPT again, adjusted settings, and went on with my day planning on ordering my LFPs in the evening. But when the sun went away they were dropping to to 11v under a very small load again. And this morning, dropping to 6v when I tested them with nothing but one of my 12v USB outlets turned on.

I'm probably doing something wrong, but on the theory that it was somehow the cables (even though those have remained constant and I've now hooked up a clean one between the two 6Vs in my reduced bank), I checked the voltage at the individual batteries, and whether the bank as a whole is dropping to 6v or resting at 12.6v the individual batteries are both reading 6.2-6.3v.

I get that they're shot, but still want to understand what exactly going on so I can learn from it. Plus, if there's some way to possibly get them working enough to skate by for another week it would greatly simplify my life (the LFPs are going to take at least a week to arrive, and we're off grid).
 
Golf cart batteries typically suffer from positive grid corrosion from constant float charging. This causes their internal resistance to go up.

During charging, the positive plate creates oxygen and negative plate creates hydrogen from electrolysis of water breakdown of electrolyte. The constant bathing of oxygen gas accelerates the corrosion of positive plates grid support structure reducing the electrical connection between lead material and support grid of plate.
Specific Gravity and acid percent Chart.png
 
Yes, I roughly understand the concept of how the batteries degrade. What I don't understand is why my batteries went from performing as poor as one would expect for degraded batteries (say, around 50% of original rated AH), to completely unable to supply power to a 500ma to an LED light without tanking down to 6v. This happened from one day to the next.

I should note that I installed a new Victron SmartSolar 100/50 MPPT 24hrs earlier. But hard to understand how that could influence things given it was set to the same bulk/absorb/float as the previous Renogy charge controller I had.

Note that every cell in my batteries still tests at 1.220 - 1.225 SG after charging to floating (which is the same as it has been for about 6 months). Thus, they should be providing at least 50% of their rated AH. I'm not understanding what changed in the batteries if the SG is not showing a dead cell.

Right now I'm running off solar basically and the voltage is alternating every second between the 13 and 11. In the Victron app the solar panels are also alternating their voltage at a one second interval between 75 and 50, and incoming power as well. I'm wondering if there's a chance somehow this MPPT controller is somehow messed up and fried batteries, but again, wouldn't that show in the SG readings? I think it's more that the MPPT can't figure out how to respond to the battery voltage being totally unstable under the incoming or outgoing load.
 
Also, these batteries haven't been constantly floated. If anything they've been abused in the opposite way and failed to make it up to float half the time. But I'm not that interested in why batteries degrade, they're 6 years old and I'm ready to move on. I'm interested in the catastrophic failure and understanding what's going on with the batteries currently.
 
Back
Top