diy solar

diy solar

Schneider XW Pro 6848 AC2 Generator Not showing up in Insight.

Mr-Sandman

Solar Enthusiast
Joined
Dec 28, 2021
Messages
350
I have my new Schneider XW Pro 6848 (FW: 1.11.01bn49) setup and working good on AC/Batt/Solar. I also have a MPPT 60 hooked to it.

I tried wiring my 11kw 240 60hz generator to the AC2 input for generator support when needed. It see's the voltage 120 per leg 240 total at about 61.4 hz "no load". It says qualifying but never does and the light never blinks next to the AC2. I've tried disabling AC1 input during this. I've tried tinkering with many settings including raising the frequency on AC2 allowed, etc. No dice on anything.

What I find really odd, is the generator input emblem does NOT show up in my Insight Local Dashboard. I've seen screen shots of other people Insight and they have either a grey "not running" generator emblem or a green "running" one. I attach a picture of mine. Is this normal? Shouldn't the generator emblem be showing up?

1642038726088.png
 
I answered my own question.

The Generator emblem doesn't show up in Insight Local until AFTER the first time the generator is qualified. Then it's there.

Got the Generator qualified finally and now for some load testing.

1642102670661.png
 
That was a wiring issue caused by a RV style splitter I used on the 50 AMP plug. I wanted to power something other than the inverter AC2, but it turns out the 50 amp splitter splits the phases and combined the legs on each split. Another words the same 120 leg was being presented to the XW on both legs "In phase". I finally checked voltage across L1 and L2 and of course got zero.
Bone head mistake, but in my defense I had no idea they wired the splitter like that. Got rid of the splitter and it qualified the big Hobart 11k gen/welder with ease.
 
Have any readers of this thread, used their XW 6848 Pro, with their genset on AC2, and been able to use the Generator Support mode ?
No matter what settings I have tried, when the genset get up to the Support Amps, it doesn't work together, the XW just goes on batteries, and after the timeout of 10 seconds or so, goes back to 100% on genset. Never assists as manual says it is supposed to.
Any feedback of any might help.
 
Also have trouble getting the XW to Qualify the genset. Never had this issue with the earlier 4548 unit and design of that.

I have a single diesel cylinder 7500D unit.
 
Here in Florida, after the hurricane. No utility power.
Cannot get more than 500 watts of charge from AX2 (gen) into my batteries. Any ideas ?
Gen will automatically provide the house loads power plus 500 watts more for charging. But when my loads go down, I still cannot see more than the 500 w into batteries. When I have grid ac1 before the storm, I could charge 2 to 3 kws.
 
Check what you have typed in for AC2 Breaker Size in this setting. You want to set this slightly below the max constant output rating of your generator OR the size of the circuit breaker supplying the XW Pro. Whichever is less.

In your case, you posted you have a 7500D genset, if that's the Titan 7500D, it looks like it has a 20A 240v circuit, so set it to 20.

Screen Shot 2022-09-29 at 9.19.26 PM.png
 
Last edited:
xw4548 never qualified on AC2.
If I send generator in ac1 its fine. And grid on ac2 fails to see a freq sample. ac2 from grid does show L1, L2 voltages, and the combined V, just no Hertz.
Has anyone ever attempted to diagnose or repair an AC board in an xw4548. Mine is out of warranty. Seems a shame to replace entire board for something simple.
Has anyone else experienced this ac2 freq issue ?
 
Off-grid w/ 2 Schneider XW Pro inverters & battery bank I plan to charge using 11kw generator. Installed everything. Inverter master-slave config working - powers house pulling from battery bank w/ factory pre-charge. Prob is can’t get Schneider AC2 input for generator to qualify to charge batteries. Any tips?
 
Will try keepsake recommendation: switch generator from ac2 to ac1 but it feels odd given inverter supposedly designed for off-grid use.
 
AC1 (grid) has a tighter frequency tolerance than AC2 input so if generator connects to AC1 it should connect to AC2.

Most common issue for not connecting is too much frequency wobble due to generator governor speed control on a fixed rpm synchronous generator but if it works on AC1 it should work on AC2.

It is possible the AC voltage sense transformer is bad on AC2. You can check if grid power will work on AC2. If small sense transformer is open, you will not even get a blinking green LED on AC2 when AC is applied.

If voltage sense transformer is bad (usually primary side open) it will not see any AC voltage on input. The XW may have two on each AC input to measure both L1-N and L2-N voltages. These transformers usually put out about 12vac which is read by controller board, isolating and preventing high AC voltage from going to sensitive controller board.

If connect relay closes and immediately releases it usually means you are jumping on the generator too hard, drawing too much current from generator. Back down maximum AC2 input limit (breaker size amperage setting) to stay below generator stable capability.
 
Last edited:
I've found that the values you see on the Insight local webpages maybe not always be true. A firmware upgrade might leave you pulling your hair out for this case. Two suggestions ...

Move values with regard to ac2/gen up a volt or down. iow: if low cutout is set now to 105v (it might not really be that) -- change it to 104 volts to force the invisible correction. Breaker setting from 30 amp to 32 amp, low freq from 55 Hz to 54 Hz, etc.

Also note some settings don't get embeded in operation until the xw is totally killed. That means, kill all ac breakers and open all breakers to batteries. Make the XW suffer a total lack of power.

Of course doing this may kill your Insight box if you depend on Xanbus power. So find another temporary 12 volt supply for the Insight.

Sometimes a lack of sell-to-grid performance can require grid codes to be set and all power cycled at above.
 
What about the fact that his running 2 XW pros? Gens only hooked to 1 of them I’m guessing. So how does the gen ac2 input work when there’s multiple units. I assume both units would need to communicate and open AC1 circuits before either of them would lock in ac2.

You say off grid so no power to ac1 on either XW right?
 
Thanks RCinFLA, keepsake & 400bird.

Agreed if AC1 works AC2 should work but I’m off-grid. Some forums mentioned firmware bug kept AC2 from qualifying so I assumed that’s why & tested by switching to AC1. In my case neither AC1 nor AC2 qualified the generator.

I’m using same 11kw gen I’ve been using for SW4024 w/ no problems for past 2 years. Upgraded from lead acid to LiFe & upgraded SW to XW Pro inverters. Would XW Pro be more sensitive to frequency wobble than SW4024?

Not sure how likely AC board defect is. Can’t qualify gen so can’t tell status of connect relay.

I can play w/ AC2 parameters to see if that works. Thsnks for the suggestion. Are AC2 settings in Insight per leg?

I’m on 1.11 bn49.

Are there any other reasons generator won’t qualify? I have 2 inverters. Master-slave config works as inverters will power house using factory pre-charge battery bank. But can’t get inverters to charge batteries b/c won’t qualify gen on AC2. It seems I have a settings problem.
 
Yes, Sandman. Thanks. No power on AC1. I have no grid access.

I have master-slave setup for the 2 XW’s. I think the setup works b/c the inverters communicate when pulling power from battery bank to power the house. I just can’t get master XW to qualify gen so I charge the batteries.
 
I don't have a generator, so I can't be much help with actual testing.

I'd say the voltage thresholds are line - neutral, as mine is set at 95 volts.
I'd just pull the min and max for each input threshold as far as the slider will go.

On the status screen, what does the XW show? Do you see voltage and frequency? Does it say qualifying?

I had to roll back from build 49 to the previous build 1.11.00bn28. You might try the same.

Schneider email support isn't terrible as it's made out to be. But they are very slow. It's probably worth an email to them.
 
Thanks. Good idea re: min & max.

I do see voltage & frequency on status screen & yes it does say qualifying.

Good to know re: build.

Ok. I’ll open a tech support ticket.

Feedback from you is helpful. Appreciate it. Thx
 
Make sure it’s measuring 240ish volt across L1 and L2 and 120ish between L1/L2 and N on AC2 with gen running.
I had a stupid RV splitter box on my gen so I could run external load outside of XW directly off it “RV” and they wired it so it split the legs and combined the circuit so both inputs to XW had the same leg on it. Another words the XW saw 120v to N on each leg but not 240v across them. It wouldn’t qualify.
 
When I saw my issue, the XW status page always showed ...
AC2 Voltage
210 V
AC2 L1 Voltage
106 V
AC2 L2 Voltage
105 V
AC2 Frequency
59.5 Hz
Yet it would not qualify for me. Constantly said Qualifying. The above was well within my Config settings for ac2.
It took me to reenter those upper and lower values slightly differently to overcome my issue.
It now says Qualification Good.
---
Also note that you will never see AC2 qualify good until you disconnect or force AC1 off. Both will not Qualify Good at the same time.
 
Make sure it’s measuring 240ish volt across L1 and L2 and 120ish between L1/L2 and N on AC2 with gen running.
I had a stupid RV splitter box on my gen so I could run external load outside of XW directly off it “RV” and they wired it so it split the legs and combined the circuit so both inputs to XW had the same leg on it. Another words the XW saw 120v to N on each leg but not 240v across them. It wouldn’t qualify.
It does. I opened up voltage parameters AC2 to min & max & it qualified my generator! Thanks so much for all your hrlp!
 

diy solar

diy solar
Back
Top